please I can't login into my kofa page for AAU "post utme aspiriants" it keeps...

please I can't login into my kofa page for AAU "post utme aspiriants"

it keeps saying invalid credentials even while I copied the username and password from my Gmail.

Biko help ooo?

To get notifications when anyone posts a new answer to this question,
Follow New Answers

Post an Answer

Please don't post or ask to join a "Group" or "Whatsapp Group" as a comment. It will be deleted. To join or start a group, please click here

Post UTME Past Questions - 2019-2020 Exam Format + Free SMS Alerts - 6836
Post UTME Past Questions 2019/2020

Answers (5)

isaaq
1 month ago
Did you do change of institution to the school? If yes it means your change of institution has not yet reflected.
Keep on trying it.
this could mean:
JAMB has not sent your details to the school yet. Usually, JAMB will wait for enough students to do changes before they send the new list to the concerned universities, polytechnics or colleges of education. They do these couple of times before the school's post UTME ends.
The school has not uploaded or updated your information received from JAMB on their database. Schools might have got your information from JAMB, but it usually takes a few days for the ICT to get all uploaded for the candidates to continue with their registrations on the school portal.
it usually takes a few days, weeks or month depending on how much time the school has to end her registration.

A school that has couples of days to end her post UTME application, will be quick to update the portal within a few days of your changes. A school may take enough time if she has weeks to the end of the exercise. This will allow them to upload at once - those who had changed to them in the past few weeks.
HENRYVILLA
1 month ago
Don't Copy and paste the username and password, make sure you type it letters by letters
Kingsley
1 month ago
Just keep trying but if you did change of institution then be sure to wait for a fay or two till it reflect
mhz vee
1 month ago
Keep trying as far your sure its your pasword and username maybe server is down
Mhizta coded
1 month ago
This must be serious just try to connect to the main portal and have your problem resolved at once
Ask Your Own Question

Quick Questions

See More Ambrose Alli University Questions
 
Post UTME Past Questions 2019/2020
Latest WAEC Past Questions 2019 App - Free Download - 6643
Post UTME Past Questions - 2019-2020 Exam Format + Free SMS Alerts - 6836